Chủ đề: Quyền riêng tư
Các bài viết của VPNRice về chủ đề “Quyền riêng tư”.
Bảo mật
Kiến trúc im lặng WireGuard: Cơ chế Zero-Response chống quét cổng và kiểm duyệt
Giao thức
QUIC Spin Bit RFC 9000: Đo RTT thụ động, lộ dấu vết độ trễ và phòng ngự VPN
Quyền riêng tư
DNS QNAME Minimisation RFC 9156: Chặn Rò Rỉ Metadata Tới Root & TLD
Giao thức
DNS Cookies RFC 7873 và RFC 9018: Xác thực yêu cầu không trạng thái và bảo vệ Anycast
Bảo mật
IPsec Traffic Flow Confidentiality RFC 4303: Đệm TFC và Gói Tin Giả
Giao thức
TLS Extended Master Secret RFC 7627: Khử tấn công Triple Handshake qua Session Hash
Bảo mật
HPKE RFC 9180: Kiến trúc KEM-DEM và bảo mật giao thức mạng hiện đại
Bảo mật
DNSSEC Zone Walking: NSEC, Bẻ Khóa Hash NSEC3 GPU và Phòng Thủ Mật Mã NSEC5
Quyền riêng tư
DNS Cache Snooping: Kỹ thuật dò bộ nhớ đệm và lá chắn phân giải riêng tư
Bảo mật
Bảo mật RAG: Chống rò rỉ Vector Embedding và tấn công đầu độc bằng VPN
Bảo mật
Bảo mật suy luận AI: Mã hóa Enclave phần cứng và đường hầm VPN cho mô hình LLM
Bảo mật
Kháng tường lửa DPI thông minh: Kỹ thuật biến đổi luồng dữ liệu đánh lừa AI
Bảo mật
Bảo mật mạng cho AI Agent: Chống Prompt Injection và SSRF qua VPN
Bảo mật
Tấn công kênh phụ rò rỉ Token khi AI stream và giải pháp đệm gói VPN
Bảo mật
TCP Fast Open (RFC 7413): Độ trễ 0-RTT, rò rỉ cookie và bảo vệ đường hầm
Bảo mật
Kênh phụ IP ID: Cách Idle Scan khai thác bộ đếm toàn cục và phòng thủ RFC 6864
Bảo mật
Tấn công VORACLE: Lỗ hổng nén dữ liệu VPN và lý do bị loại bỏ
Bảo mật
Chống tấn công TunnelCrack: Ngăn rò rỉ định tuyến LocalNet và ServerIP
Bảo mật
DNSSEC và DNS mã hóa: Xác thực nguồn gốc và bảo vệ riêng tư
Bảo mật
Encrypted Client Hello (ECH) và VPN: Chống rò rỉ SNI và IP
Giao thức
Oblivious DoH (ODoH) và VPN: Giới hạn bảo mật DNS hai chặng
Giao thức
Giao thức MASQUE và HTTP/3: Kiến trúc VPN Datagram thế hệ mới
Bảo mật Wi-Fi
Wi-Fi 7 Multi-Link Operation (MLO): Bảo mật, quyền riêng tư MAC và VPN
Quyền riêng tư
Bảo vệ quyền riêng tư trước mối nguy theo dõi từ RTB và Bidstream
Bảo mật
Mật mã hậu lượng tử và cơ chế chống tấn công HNDL trên VPN WireGuard
Thiết bị di động
Bảo vệ Wi-Fi Calling và ngăn rò rỉ vị trí di động với VPN WireGuard
Bảo mật
Bảo vệ giao dịch Web3, DeFi RPC và chống tấn công BGP với VPN
Bảo mật
Bảo vệ tài khoản bán hàng TMĐT quốc tế khỏi checkpoint bằng VPN
Hướng dẫn
Tối ưu giá thuê bao số quốc tế và khắc phục lỗi từ chối thẻ thanh toán
Hướng dẫn
Khắc phục chặn cuộc gọi WhatsApp, FaceTime khi du lịch và ở khách sạn
Quyền riêng tư
Săn ưu đãi mua sắm quốc tế: Chống phân biệt giá và bảo vệ thanh toán
Phát trực tuyến
Xem truyền hình quê nhà khi ở nước ngoài: Khắc phục rào cản Geo-block
Quyền riêng tư
Tài khoản thanh toán bị khóa: Cơ chế phát hiện gian lận và giải pháp VPN
Bảo mật
Tấn công Khuếch đại NTP: Lỗ hổng Monlist, Sai lệch Thời gian & NTS
Bảo mật
Tấn công Tạo đường hầm DNS: Kênh C2 Ngầm, Rò rỉ Dữ liệu & Phòng vệ
Bảo mật
Tấn công phát lại dữ liệu sớm TLS 1.3 0-RTT: Phòng vệ RFC 8470 & Lớp 3
Bảo mật
Chèn gói TCP RST & tấn công mù trong cửa sổ nhận: Phòng vệ RFC 5961
Giao thức
DNS-over-QUIC (DoQ): Xóa bỏ Nghẽn Đầu Hàng HoL & Nâng cao Quyền Riêng tư DNS
Quyền riêng tư
EDNS Client Subnet (ECS) & Định vị Vùng: RFC 7871 Làm Rò rỉ Vị trí Qua DNS
Bảo mật
Tái lập Phiên TLS & Theo dõi Session Ticket: Phòng vệ Nhận diện Xuyên Mạng
Bảo mật
Vụ hack Binance 6,3 tỷ USD & EIP-7702: Mắt xích DevOps và ví nóng
Bảo mật
Đầu độc Bộ nhớ đệm DNS & Tấn công Kaminsky: Phòng vệ Chuỗi Phân giải
Bảo mật
Tấn công Giả mạo ARP & Đầu độc Bộ nhớ đệm: Phòng vệ MitM Mạng Cục bộ
Bảo mật
DHCP Option 121 và Lỗ hổng TunnelVision: Phòng vệ Rò rỉ Định tuyến VPN
Bảo mật
Dấu vân tay Trang web: Phòng vệ Phân tích Lưu lượng Mã hóa
Bảo mật
Dấu vân tay TCP Timestamp: Chống Theo dõi Tần số Đồng hồ Phần cứng
Bảo mật
HSTS Supercookie và Theo dõi Favicon: Bảo vệ Bộ nhớ Đệm Trạng thái
Bảo mật
Wi-Fi Probe Request: Cách điện thoại phát tán lịch sử di chuyển qua sóng vô tuyến
Bảo mật
Dấu vân tay TLS JA4: Cách thiết bị mạng nhận diện phần mềm khi dữ liệu bị mã hoá
Bảo mật
Rò rỉ OCSP văn bản thô: Cơ chế kiểm tra chứng chỉ phơi bày lịch sử duyệt web
Bảo mật
Theo dõi qua QUIC Connection ID: Rủi ro quyền riêng tư khi chuyển mạng HTTP/3
Bảo mật
Tấn công chiếm quyền WPAD: Cơ chế mạng lạ âm thầm gắn proxy vào trình duyệt
Bảo mật
Rủi ro quyền riêng tư mDNS: Cách Bonjour làm lộ thiết bị trên Wi-Fi công cộng
Bảo mật
Rủi ro bảo mật UPnP: Vì sao tự mở cổng router khiến mạng gia đình bị lộ
Bảo mật
Ngụy trang CNAME Cloaking: Cách mạng theo dõi lách bộ lọc và làm lộ cookie
Bảo mật
Tấn công DNS Rebinding: Cách web độc chiếm quyền router và mạng nội bộ LAN
Chống theo dõi
Theo dõi chéo thiết bị qua sóng siêu âm: Cách âm thanh ẩn liên kết màn hình
Bảo mật
Trạm phát sóng giả IMSI-Catcher: Cơ chế và cách phòng vệ tấn công ép sóng 2G
Quyền riêng tư
Bảo mật dữ liệu sinh trắc học trên đồng hồ thông minh và vòng đeo tay
Quyền riêng tư
Quyền riêng tư âm học của loa thông minh: Ngăn chặn micro nghe lén ngầm
Bảo mật
Tấn công tráo SIM và chiếm quyền SS7: Bảo vệ tài khoản và mã OTP SMS
Quyền riêng tư
Rò rỉ toạ độ trên ứng dụng hẹn hò: Cạm bẫy tam giác đạc định vị phòng ngủ
Quyền riêng tư
Quản lý thiết bị BYOD tại công ty: Nhà tuyển dụng thấy gì trên điện thoại bạn?
Quyền riêng tư
Bảo mật camera giám sát IP: Chặn đứng nguy cơ lộ hình ảnh gia đình
Quyền riêng tư
Bảo mật Prompt AI: Ngăn chặn rò rỉ mã nguồn và ý tưởng kinh doanh
Quyền riêng tư
Bảo mật ứng dụng y tế từ xa: Giữ kín thông tin sức khoẻ và đơn thuốc
Quyền riêng tư
Quyền riêng tư xe thông minh: Bảo vệ dữ liệu hành trình và vị trí
Chống theo dõi
Chống Theo Dõi Chéo Giữa Các Ứng Dụng: Bảo Vệ Dữ Liệu Định Danh
Chơi game
Chống Lộ IP Và Doxxing Cho Game Thủ, Streamer: Hướng Dẫn Bảo Vệ Mạng
Bảo mật
Bảo Mật Ngân Hàng Số Và Ví Tiền Điện Tử: Ngăn Chặn Chiếm Đoạt RPC Và Cổng Mạng
Bảo mật Wi-Fi
An Toàn Mạng Wi-Fi Khách Sạn Và Airbnb: Phòng Ngừa Nghe Lén Mạng Và Thiết Bị Độc Hại
Quyền riêng tư
Giá Linh Hoạt Khi Đặt Vé Máy Bay Và Khách Sạn: Cách Tối Ưu Chi Phí
Quyền riêng tư
VPN Không Kiến Thức (Zero-Knowledge): Cách Thẩm Định Cam Kết Không Lưu Nhật Ký
Hiệu năng
Bảo Vệ Quyền Riêng Tư Khi Chia Sẻ P2P: Tối Ưu Băng Thông Và Tránh Bị Giám Sát
Kiến thức cơ bản
Rò Rỉ DNS vs Rò Rỉ WebRTC: Điểm Khác Biệt, Cách Phát Hiện Và Khắc Phục Toàn Diện
Thiết bị di động
An Toàn Mạng Khi Đi Xe Công Cộng: Phòng Ngừa Theo Dõi Bluetooth, AirDrop Và Wi-Fi
Hướng dẫn
Bảo Mật Signal Messenger: Cấu Hình Quyền Riêng Tư Nâng Cao Và Bảo Vệ Mạng
Giao thức
Encrypted Client Hello (ECH): Cách TLS Hiện Đại Bảo Vệ SNI Và Tăng Quyền Riêng Tư
Hướng dẫn
An toàn Wi-Fi văn phòng và VPN công sở: Quy tắc bảo mật quyền riêng tư
Quyền riêng tư
Nhận diện dấu vân tay trình duyệt: Cơ chế và giải pháp phòng vệ
Bảo mật
Ngăn chặn đánh cắp Cookie và chiếm đoạt phiên đăng nhập
Smart TV
Ngăn Smart TV theo dõi màn hình qua ACR: Hướng dẫn riêng tư
Apple
iCloud Private Relay và VPN: So sánh kiến trúc và bảo mật
Bảo mật
Bảo mật tự động điền Chrome: Rủi ro và giải pháp
Kiến thức cơ bản
Cơ chế phát hiện VPN của website và giải pháp kết nối an toàn
Giao thức
Giao thức VLESS REALITY: Đỉnh cao mô phỏng TLS và bảo mật mạng
Giao thức
Kỹ thuật DPI phát hiện WireGuard và cơ chế ngụy trang chống chặn
Quyền riêng tư
Chế độ ẩn danh thực sự bảo vệ những gì và những gì vẫn bị lộ
Quyền riêng tư
Cách chặn quảng cáo và theo dõi khi chơi game trên điện thoại
Luật và chính sách
Freedom on the Net 2026: Phân tích kiểm soát mạng toàn cầu
Mạng xã hội
Cách đặt tài khoản X (Twitter) ở chế độ riêng tư: bảo vệ bài đăng của bạn
Mạng xã hội
Danh sách kiểm tra quyền riêng tư mạng xã hội: 8 app trong khoảng 20 phút
Mạng xã hội
Cách đặt tài khoản Instagram ở chế độ riêng tư (trên app và web)
Mạng xã hội
Cài đặt quyền riêng tư Facebook: cách khoá kín trang cá nhân
Mạng xã hội
Cách đặt tài khoản TikTok ở chế độ riêng tư (và chế độ này ẩn những gì)
Mạng xã hội
Cách ẩn số điện thoại trên Telegram (và các cài đặt quyền riêng tư khác)
Mạng xã hội
Cài đặt quyền riêng tư WhatsApp: lần truy cập cuối, nhóm, cuộc gọi và địa chỉ IP
Mạng xã hội
Cài đặt quyền riêng tư Snapchat: liên hệ, Story, Snap Map và Find Friends
Mạng xã hội
Cài đặt quyền riêng tư YouTube: video riêng tư, kênh đăng ký và nhật ký xem
Tin tức
WhatsApp và Telegram bị hạn chế ở Nga: dòng thời gian các sự kiện
Quyền riêng tư
eSIM du lịch và chuyển vùng quốc tế: dữ liệu của bạn thực sự đi đâu?
Quyền riêng tư
Rò rỉ DNS và DNS mã hoá (DoH, DoT): giải thích dễ hiểu
Quyền riêng tư
Tiện ích VPN trên trình duyệt: bảo vệ được gì và cần kiểm tra những gì
Tin tức
Vụ rò rỉ Vạn Lý Tường Lửa: công nghệ lọc Internet được xuất khẩu ra sao
Quyền riêng tư
Cách kiểm tra địa chỉ IP và thử rò rỉ WebRTC
Quyền riêng tư
Dùng Wi-Fi công cộng an toàn: hướng dẫn thực tế ở quán cà phê và sân bay
Quyền riêng tư
VPN là gì? Khi nào bạn cần và khi nào không