Sujet : Obfuscation
Articles VPNRice sur le sujet « Obfuscation ».
Protocoles
HTTP/3 Extended CONNECT RFC 9220: tunnels multiplexés et camouflage VPN
Protocoles
HTTP/3 QPACK RFC 9204 : compression sans blocage de tête de ligne en VPN
Protocoles
QUIC GREASE Bit RFC 9287 : contrer le profilage DPI et l'ossification en VPN
Protocoles
QUIC Version Negotiation RFC 9368 : défense contre le déclassement en VPN
Protocoles
QUIC Header Protection RFC 9001 : masquage des numéros de paquet et défense DPI en VPN
Sécurité
Empreinte de site web : contrer l'analyse du trafic chiffré
RiceGuardX
Détection du TLS dans TLS et camouflage avec RiceGuardX