Тема: Маскировка трафика
Статьи VPNRice на тему «Маскировка трафика».
Протоколы
HTTP/3 Extended CONNECT RFC 9220: мультиплексирование туннелей и маскировка VPN
Протоколы
HTTP/3 QPACK RFC 9204: сжатие заголовков без блокировок очереди в VPN
Протоколы
QUIC GREASE Bit RFC 9287: защита от DPI-анализа и окостенения сети в VPN
Протоколы
QUIC Version Negotiation RFC 9368: защита от атак понижения версии в VPN
Протоколы
QUIC Header Protection RFC 9001: маскирование номеров пакетов и защита от DPI в VPN
Безопасность
Фингерпринтинг сайтов: защита от анализа шифрованного трафика
RiceGuardX
Обнаружение TLS-in-TLS: маскировка трафика с RiceGuardX