Тема: Маскування трафіку
Статті VPNRice на тему «Маскування трафіку».
Протоколи
HTTP/3 Extended CONNECT RFC 9220: мультиплексування тунелів і маскування VPN
Протоколи
HTTP/3 QPACK RFC 9204: стиснення заголовків без блокування черги у VPN
Протоколи
QUIC GREASE Bit RFC 9287: захист від DPI-профілювання та осифікації в VPN
Протоколи
QUIC Version Negotiation RFC 9368: захист від атак зниження версії в тунелях VPN
Протоколи
QUIC Header Protection RFC 9001: маскування номерів пакетів і захист від DPI у VPN
Безпека
Фінґерпринтинг сайтів: захист від аналізу зашифрованого трафіку
RiceGuardX
Виявлення подвійного TLS: маскування трафіку з RiceGuardX