الأخبار والأدلة — الصفحة 5 من 27
موجز RSSأدلة بلغة بسيطة عن الخصوصية على الإنترنت وتقنية VPN، إلى جانب آخر أخبار VPNRice.
البروتوكولات
مهلة مستخدم TCP في RFC 5482: كشف انقطاع الاتصال واستقرار أنفاق VPN
البروتوكولات
فحص النافذة الصفرية في TCP ومؤقت Persist: منع نفاد الذاكرة في VPN
الخصوصية
تقليل اسم استعلام DNS في RFC 9156: منع تسريب البيانات إلى Root وTLD
البروتوكولات
استئناف جلسات IKEv2 وفق RFC 5723: إعادة الاتصال خلال 1-RTT وتذاكر الجلسات
البروتوكولات
إعادة توجيه IKEv2 وفق RFC 5685: موازنة أحمال خوادم VPN وإعادة التوجيه الديناميكي
البروتوكولات
بروتوكول BGP Large Communities RFC 8195: وسوم 12 بايت وهندسة Anycast
البروتوكولات
ملفات تعريف ارتباط DNS وفق RFC 7873 و RFC 9018: مصادقة بدون حالة وحماية أنيكاست
البروتوكولات
معيار Happy Eyeballs v2 RFC 8305: سباق اتصالات Dual-Stack في شبكات VPN
البروتوكولات
تجزئة رسائل IKEv2 في RFC 7383: معالجة سقوط الحزم وحل مشكلات MTU في IPsec
البروتوكولات
بروتوكول IKEv2 MOBIKE RFC 4555: تنقل الأنفاق والتحقق من المسار الراجع