Новини та посібники — Сторінка 5 з 27
RSS-стрічкаЗрозумілі посібники про приватність в інтернеті та технології VPN, а також новини VPNRice.
Протоколи
TCP User Timeout (RFC 5482): Захист від зависання сокетів та стійкість VPN
Протоколи
TCP Zero Window Probing та Persist Timer: Захист буферів у VPN на Linux
Приватність
Мінімізація DNS QNAME RFC 9156: Захист метаданих Root та TLD
Протоколи
IKEv2 Session Resumption RFC 5723: Відновлення за 1-RTT та сесійні квитки
Протоколи
IKEv2 Redirect RFC 5685: Балансування навантаження VPN-шлюзів та міграція
Протоколи
BGP Large Communities RFC 8195: 12-байтові мітки та інженерія Anycast
Протоколи
DNS Cookies RFC 7873 та RFC 9018: автентифікація без стану та захист Anycast
Протоколи
Happy Eyeballs v2 RFC 8305: Гонка з'єднань Dual-Stack IPv6/IPv4 у VPN
Протоколи
Фрагментація IKEv2 RFC 7383: Усунення збоїв рукостискання IPsec і чорних дір MTU
Протоколи
IKEv2 MOBIKE RFC 4555: Мобільність тунелів, перевірка зворотного маршруту