الأخبار والأدلة — الصفحة 4 من 27
موجز RSSأدلة بلغة بسيطة عن الخصوصية على الإنترنت وتقنية VPN، إلى جانب آخر أخبار VPNRice.
الأداء والسرعة
بروتوكول TCP F-RTO RFC 5682: معالجة مهلات RTO الخاطئة في شبكات VPN
الأداء والسرعة
معيار TCP D-SACK RFC 2883: معالجة اضطراب ترتيب الحزم وإعادة الإرسال الزائفة
الأداء والسرعة
TCP HyStart++ RFC 9406: معالجة ظاهرة تضخم الذاكرة في البدء البطيء
الأداء والسرعة
بروتوكول TCP RACK-TLP RFC 8985: رصد فقدان الحزم زمنيا ومسبار الذيل في شبكات VPN
الأداء والسرعة
بروتوكول TCP Early Retransmit RFC 5827: معالجة مهلة RTO في أنفاق VPN
البروتوكولات
التحقق من عناوين QUIC وحد منع التضخيم في بوابات UDP VPN
البروتوكولات
ضبط مخزن TCP التلقائي ومضروب BDP: إزالة اختناقات النطاق في لينكس VPN
البروتوكولات
التحقق من نافذة ازدحام TCP وفق RFC 7661 في أنفاق شبكات VPN
البروتوكولات
تأخير ACK في TCP وخوارزمية ناغل: إزالة بطء 40ms وضبط TCP_QUICKACK
البروتوكولات
طوابير TCP الصغيرة (TSQ): حماية نواة لينكس من تضخم الذاكرة وخفض زمن VPN