الأخبار والأدلة — الصفحة 3 من 27
موجز RSSأدلة بلغة بسيطة عن الخصوصية على الإنترنت وتقنية VPN، إلى جانب آخر أخبار VPNRice.
البروتوكولات
معيار QUIC Spin Bit وفق RFC 9000: قياس زمن RTT السلبي وحماية خصوصية حركة VPN
البروتوكولات
معيار QUIC Header Protection وفق RFC 9001: حجب أرقام الحزم ومقاومة فحص DPI في VPN
البروتوكولات
معيار DPLPMTUD وفق RFC 8899: اكتشاف حجم MTU دون الحاجة إلى ICMP في VPN
البروتوكولات
تحديث مفاتيح بروتوكول QUIC وفق RFC 9001 وحدود أمان تشفير AEAD في VPN
البروتوكولات
Multipath QUIC: القضاء على زمن انتقال التجوال في شبكات VPN
البروتوكولات
QUIC Flow Control RFC 9000: التحكم الثنائي في تدفق بيانات VPN
الأداء والسرعة
خوارزمية TCP Pacing وsch_fq: منع الانفجارات الحزمية وتضخم المخزن في VPN
الأداء والسرعة
خوارزمية TCP Westwood+: تقدير النطاق الترددي وتحسين مسارات VPN اللاسلكية
الأداء والسرعة
تقنيات تفريغ TCP GSO و GRO: تسريع واجهات TUN في لينكس وزيادة سرعة شبكات VPN
الأداء والسرعة
بروتوكول TCP SACK RFC 6675: استعادة فقدان الحزم وإدارة Pipe في VPN