Новости и руководства — Страница 3 из 27
RSS-лентаПонятные руководства о приватности в интернете и технологиях VPN, а также новости VPNRice.
Протоколы
QUIC Spin Bit RFC 9000: пассивное измерение RTT и защита приватности в VPN
Протоколы
QUIC Header Protection RFC 9001: маскирование номеров пакетов и защита от DPI в VPN
Протоколы
DPLPMTUD RFC 8899: определение MTU без ICMP в UDP и QUIC VPN-туннелях
Протоколы
QUIC Key Update RFC 9001: Смена ключей и безопасность AEAD в VPN-туннелях
Протоколы
Multipath QUIC: Устранение задержек мобильного роуминга в VPN
Протоколы
QUIC Flow Control RFC 9000: Двухуровневый контроль потока в VPN
Производительность
TCP Pacing и sch_fq: Устранение микровсплесков и буферблота в туннелях VPN
Производительность
TCP Westwood+: Оценка полосы пропускания и оптимизация VPN в беспроводных сетях
Производительность
TCP GSO и GRO в Linux: Ускорение интерфейсов TUN и оптимизация скорости VPN
Производительность
TCP SACK RFC 6675: Восстановление потерь и алгоритм Pipe в VPN